Webex Teams: Events API is intermittenlty unavailable
Incident Report for Cisco Webex Teams
Resolved
API services are fully operational. Thank you for your patience while we addressed this service incident.
Posted 4 months ago. Aug 29, 2018 - 03:41 UTC
Identified
Engineering is working on an issue affecting the Events API for Webex Teams. The API is intermittently unavailable. Engineering is working to restore full functionality and updates will be posted as they become available.
Posted 4 months ago. Aug 29, 2018 - 01:49 UTC
This incident affected: Developer API.