Webex Teams: Onboarding emails are not sending
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 13, 2018 - 13:34 UTC
Monitoring
A fix has been implemented and mail services are available. Any side boarding messages to invite users can be retried by the administrator. Provisioning messages for orders that were processed during the impact time are being resent by Webex Teams Engineering.

If you need any assistance in resending email communications, please contact technical support.

Thank you for your patience while this service impact was addressed.
Posted 5 months ago. Jul 13, 2018 - 13:02 UTC
Identified
The service impact has been identified and the owner is working to remediate. Thank you for your continued patience.
Posted 5 months ago. Jul 13, 2018 - 12:51 UTC
Investigating
Engineering is investigating an issue with the email services utilized by our provisioning services. Currently, messages that are sent when a user is added to the service, services are activated, and other messages triggered during the order processes is not being sent to the administrator or users. Engineering is actively engaged and working to restore the service.
Posted 5 months ago. Jul 13, 2018 - 12:07 UTC
This incident affected: Webex Control Hub (User management).