Spark Hybrid Services: @Spark meeting link returns an error
Incident Report for Cisco Spark
Resolved
This issue is resolved.
Posted 3 months ago. Jul 31, 2017 - 16:42 UTC
Monitoring
We have identified the cause of this issue and have deployed a fix. We are monitoring the service.
Posted 3 months ago. Jul 31, 2017 - 16:10 UTC
Investigating
We are investigating an issue with Calendar Service group meetings scheduled by using @Spark. If the user clicks the link "Join Cisco Spark Meeting" in the calendar item, an error is returned. This issue does not impact 1:1 meetings scheduled with @Spark.

As a workaround, join the meeting by clicking the Join button in Spark instead.
Posted 3 months ago. Jul 31, 2017 - 16:03 UTC