Webex Teams: Intermittent issues affecting Messaging
Incident Report for Cisco Webex Teams
Resolved
All services continue to be fully operational. Thanks for your patience while we addressed this service impact.
Posted 2 months ago. Sep 14, 2018 - 17:06 UTC
Monitoring
Service deployments are complete and all services are operational. We will continue to monitor.
Posted 2 months ago. Sep 14, 2018 - 15:58 UTC
Update
Services are continuing to restore.

All Care and Context services are fully operational at this time.
Posted 2 months ago. Sep 14, 2018 - 15:09 UTC
Update
For Webex Calling users, voicemail services were also affected during the impact duration. Services are restoring, so users may now be able to access their voicemail services.
Posted 2 months ago. Sep 14, 2018 - 14:54 UTC
Update
Engineering is continuing to deploy the required fix. Services are restoring, but there continue to be intermittent connectivity and activity issues.

In addition to the previously mentioned impact, users may see errors or latency loading room activity from the web client and some spaces may show "decrypting" messages. User presence may not be consistently available. Also, hosts joining a Webex meeting from a Teams client may see an incorrect message that participants are waiting in the lobby.
Posted 2 months ago. Sep 14, 2018 - 14:52 UTC
Update
Calendar Services (users using @webex or @spark) are intermittently impacted.

Also including Developer API services as some API calls are experiencing latency or failure when connecting to the affected services.
Posted 2 months ago. Sep 14, 2018 - 14:07 UTC
Update
Engineering is continuing to deploy a solution.

Webex Boards and Room systems may also see connectivity issues. Intermittent call-in or call-back failures may be experienced, and whiteboard connectivity may experience latency or issues.

Teams or video endpoint users connecting into Webex Meetings may experience a connectivity failure. Affected users should retry the operation to connect into their meeting.
Posted 2 months ago. Sep 14, 2018 - 14:03 UTC
Identified
Engineering has identified root cause and is deploying a fix to the production environment. Updates will be provided as they are available. Thank you for your patience while we work to fully restore services.
Posted 2 months ago. Sep 14, 2018 - 13:47 UTC
Investigating
Webex Engineering is investigating an issue affecting message sends and new space creation. Users may receive intermittent error messages when trying those operations. Engineering is working to restore services and update will be posted as they become available.
Posted 2 months ago. Sep 14, 2018 - 13:34 UTC
This incident affected: Context Service (Registration, Read, write, and search data, Agent Desktop and Context Gadget), Webex Teams (Send and read messages, Room creation and management), Webex Teams Meetings and Devices (Webex Teams client calls and meetings, Webex Room Systems), Webex Hybrid Services (Calendar Service), Care (Care Assistant onboarding and administration, Care Assistant bot, Care Desktop, Chat Service, Callback Service), Webex Calling (Voicemail services), and Developer API.