Developer API: Issue with webhook integrations
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2017 - 21:23 UTC
Monitoring
We have addressed an issue that may have resulted in some users seeing failures with webhook integrations from 13:19 to 13:41 Pacific Time. The service is now operating as expected and we are monitoring.
Posted 3 months ago. Jul 31, 2017 - 20:58 UTC