Spark Message and Meet: Intermittent message send failures
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2017 - 09:59 UTC
Monitoring
We are aware that the Spark service has experienced intermittent issues with messaging functions, beginning at 20:26 Pacific June 10. We have taken steps to stabilize the service and are currently monitoring.
Posted 4 months ago. Jun 11, 2017 - 07:54 UTC