Webex Services: Multiple services experiencing latency and failures
Incident Report for Cisco Webex Teams
Resolved
Services continue to be fully operational, and all metrics and monitors are showing full service restoration. This incident is now closed.

We appreciate your patience as we addressed this service interruption.
Posted 3 months ago. Sep 18, 2018 - 17:49 UTC
Monitoring
Metrics confirm services have stabilized and all services are fully restored and operational. Engineering is continuing to monitor post-deployment.
Posted 3 months ago. Sep 18, 2018 - 17:22 UTC
Update
Engineering has deployed a fix, and services are recovering. There is still some latency and and errors being experienced as the services complete their recovery post deployment.

Thank you for your continued patience as we deploy the changes and address the service impact.
Posted 3 months ago. Sep 18, 2018 - 16:52 UTC
Identified
Adding service impact for the Webex Teams web client, as authentication to the web client is latent or unavailable.
Posted 3 months ago. Sep 18, 2018 - 16:43 UTC
Update
Also adding Developer API impact, as those services may also be seeing latency and intermittent failures.
Posted 3 months ago. Sep 18, 2018 - 16:23 UTC
Update
Engineering is actively working to deploy a fix.

In addition to the Messaging failures, Webex Calling users may have issues using voicemail services, including playing custom voicemail greetings and AutoAttendant messages. Some Teams calls and calls into Webex Meetings may fail as well. Care and Context services are also impacted.

We apologize for the inconvenience and are working diligently to restore services.
Posted 3 months ago. Sep 18, 2018 - 16:22 UTC
Investigating
Engineering is actively investigating an issue causing impact to messages and spaces within Webex Teams. Users may experience latency or failures when sending messages within Team spaces. Users may also experience latency when accessing a new space. Users joining a new space may see a “This title is decrypting” message.

Engineering is working to restore services.
Posted 3 months ago. Sep 18, 2018 - 16:08 UTC
This incident affected: Webex Teams Meetings and Devices (Webex Teams client calls and meetings, Webex Room Systems), Webex Teams (Send and read messages, Room creation and management, Web and desktop apps), Context Service (Registration, Read, write, and search data, Agent Desktop and Context Gadget), Care (Care Assistant bot, Care Desktop, Chat Service, Callback Service), Webex Calling (Media services, Voicemail services), and Developer API.