Spark: Spark Service Impact
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 07, 2017 - 16:38 UTC
Monitoring
Spark services are now recovering from this issue. We will continue to verify and monitor.
Some Spark room systems may not automatically reconnect to the service. If this occurs, reboot the room system.
Posted 10 days ago. Aug 07, 2017 - 15:45 UTC
Update
The upstream service provider issue has been corrected and the authentication service is recovering. Most Spark services will continue to see impact during recovery. We are working to fully restore all services as quickly as possible.
Posted 10 days ago. Aug 07, 2017 - 13:51 UTC
Identified
We have identified a problem with an upstream service provider that hosts Spark authentication services and are working to correct it. Most Spark services are impacted, including messaging, calling, hybrid services, and sign in. Spark Boards are unable to login and active Spark Boards show "no connection to spark". Spark room devices may show active connection, but are unable to be paired with, or start or join meetings. Spark Call devices cannot be onboarded. Some Spark Call desk phones will not be able to connect and most media services are not available.
Posted 10 days ago. Aug 07, 2017 - 12:14 UTC
Update
We are investigating the issue impacting Spark service authentication. Most Spark services are impacted, including messaging, calling, hybrid services, and sign in. Spark Boards are unable to login and active Spark Boards show "no connection to spark". Spark room devices may show active connection, but are unable to be paired with, or start or join meetings.
Posted 10 days ago. Aug 07, 2017 - 11:52 UTC
Investigating
We are investigating an issue impacting Spark service authentication.
Posted 10 days ago. Aug 07, 2017 - 10:58 UTC
This incident affected: Cloud Collaboration Management (Administration) (User management), Context Service (Registration, Read, write, and search data, Agent Desktop and Context Gadget), Spark Care (Care Assistant onboarding and administration, Care Assistant bot, Care Desktop, Chat Service, Callback Service), Spark Basic Meetings (Spark client calls and meetings, Spark Room Systems), Spark Hybrid Services (Calendar Service, Call Service Connect, Call Service Aware), Spark account (My Cisco Spark, Sign in and sign up), Spark Business Messaging (Send and read messages, File sharing and viewing, Room creation and management, Search, Mobile apps, Web and desktop apps, Integrations), Spark Cloud Calling (Desktop phone calls, Media services, Device activation), and Developer API.