Spark Meetings: Intermittent room system connection failures
Incident Report for Cisco Webex Teams
Resolved
Cisco Engineering has deployed a software fix to address this issue.
Posted 12 months ago. Sep 28, 2017 - 16:00 UTC
Identified
Cisco Engineering is investigating an issue where calling and white board functionality is unavailable for some Spark Board devices.
To work around the issue, users may restart the Spark Board manually by tapping the Spark Board name on the top of the screen, select settings and then select restart. Upon reboot, services will be restored.
Engineering is working on a software update for the Spark Boards to restore service.
Posted 12 months ago. Sep 27, 2017 - 18:25 UTC