Control Hub: Webex reports are unavailable at this time
Incident Report for Cisco Webex Teams
Resolved
WebEx reports are now available in Control Hub. Thank you for your patience as we addressed this issue.
Posted 3 months ago. May 11, 2018 - 16:51 UTC
Investigating
Cisco Engineering is aware of an issue affecting WebEx reports from the Control Hub. Users may see an error in the usage panels.

Engineering is investigating and will provide updates as they become available. Thank you for your patience.
Posted 3 months ago. May 11, 2018 - 16:12 UTC
This incident affected: Webex Control Hub (Reports).