Webex Teams: Some users are unable to create new Teams spaces
Incident Report for Cisco Webex Teams
Resolved
Services are restored. We apologize for any inconvenience and appreciate your patience while we addressed the service impact.
Posted 3 months ago. Aug 31, 2018 - 23:19 UTC
Investigating
Engineering is investigating an issue where some users are unable to create new Teams spaces. Engineering is investigating and working to restore service as quickly as possible.
Posted 3 months ago. Aug 31, 2018 - 23:08 UTC
This incident affected: Webex Teams (Room creation and management).