Cisco Spark Call: Custom greetings not playing for callers
Incident Report for Cisco Spark
Resolved
Service has been restored. Thank you for your patience.
Posted 4 months ago. Feb 28, 2018 - 22:20 UTC
Update
Root cause has been identified and service restoration activities are underway.
Posted 4 months ago. Feb 28, 2018 - 21:48 UTC
Identified
Root cause has been identified and service restoration activities are underway.
Posted 4 months ago. Feb 28, 2018 - 21:47 UTC
Investigating
Cisco Spark Operations is investigating an issue with some Cisco Spark Call voicemail services. Callers connecting to users that have a custom message configured will not hear the custom greeting. The caller can leave a voicemail, but the user cannot retrieve it from a Spark Call device. However, the audio will be available in the .wav file that is provided to the user via Spark.

Operations is working to identify root cause and restore services.
Posted 4 months ago. Feb 28, 2018 - 21:26 UTC
This incident affected: Webex Calling (Voicemail services).