Webex Services: File access and some Calling capabilities are unavailable
Incident Report for Cisco Webex Teams
Resolved
All services are restored, and all file capabilities are available. This incident is now closed.

Thank you for your patience and we apologize for the inconvenience.
Posted 3 months ago. Jan 22, 2019 - 12:21 UTC
Monitoring
File services have been restored. File upload and download, all media services, as well as whiteboard and Control Hub capabilities are available.

Engineering will continue to monitor.
Posted 3 months ago. Jan 22, 2019 - 12:10 UTC
Update
Services are restoring and Engineering is working to validate service availability. Updates will be provided as service restoration completes.
Posted 3 months ago. Jan 22, 2019 - 12:06 UTC
Update
File services are still experiencing issues. This service impact will affect file sharing in Webex Teams, annotation of files on Webex Boards, Webex Calling voicemail, auto-attendant recording and playback. It also will affect updating avatars across all Webex services, as well as bulk CSV import/export and branding in Control Hub.

Engineering is continuing to work to address the service impact and will provide updates as they become available.
Posted 3 months ago. Jan 22, 2019 - 11:57 UTC
Identified
File services are still experiencing issues. In addition to files, creating or accessing whiteboards may be delayed or unavailable.

Engineering efforts are ongoing. Thank you for your continued patience while we work to restore service.
Posted 3 months ago. Jan 22, 2019 - 11:19 UTC
Investigating
Webex Engineering is working to address an issue affecting file uploads. At this time, users cannot upload files within a Teams space and previously uploaded files cannot be accessed. All other messaging services are available.

Engineering is working to address the issue and restore file services. We apologize for the service impact, and will provide updates as they become available.
Posted 3 months ago. Jan 22, 2019 - 10:48 UTC
This incident affected: Webex Control Hub (User management), Webex Teams Meetings and Devices (Webex Room Systems), Webex Teams (File sharing and viewing), and Webex Calling (Media services, Voicemail services).