Spark Message & Meet: Some services impacted
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 04, 2017 - 01:57 UTC
Monitoring
We have restored services and they are now operating as expected. We will continue to monitor the system. Some users may need to restart Spark applications if errors are observed.
Posted 13 days ago. Aug 04, 2017 - 01:35 UTC
Identified
We have restored services and they are now operating as expected. We will continue to monitor and verifying the system. Some users may need to restart clients if errors are observed.
Posted 14 days ago. Aug 04, 2017 - 01:22 UTC
Investigating
We are investigating an issue causing failure to create spaces, messaging and calling errors, and impact on integrations, Spark Care and Context.
Posted 14 days ago. Aug 04, 2017 - 00:53 UTC