Cisco Spark services: Intermittent issues with space creation and message delivery
Incident Report for Cisco Spark
Resolved
Services were fully restored as of the previous notification and the monitoring period is complete. Closing incident.
Posted 4 months ago. Jan 09, 2018 - 21:48 UTC
Monitoring
Services have restored and the team is continuing to monitor.
Posted 4 months ago. Jan 09, 2018 - 20:20 UTC
Identified
Service restoration activities are completing and affected services are restoring.
Posted 4 months ago. Jan 09, 2018 - 20:09 UTC
Update
Update: Cisco Spark Context Service and Care are also impacted.

Service restoration activities are in flight.
Posted 4 months ago. Jan 09, 2018 - 20:00 UTC
Update
Update: Users may also be unable to access Cisco Spark's web client via web.ciscospark.com. Voicemail services and custom music on hold for Cisco Spark calling is also affected.

Operations is working to restore services.
Posted 4 months ago. Jan 09, 2018 - 19:41 UTC
Investigating
Cisco Spark Operations is aware of an issue affecting room creation and message delivery. Some users may experience latency when sending messages or decrypting rooms. Operations is working on identifying root cause and restoring services.
Posted 4 months ago. Jan 09, 2018 - 19:35 UTC
This incident affected: Context Service (Registration, Read, write, and search data, Agent Desktop and Context Gadget), Spark Business Messaging (Send and read messages, Room creation and management, Web and desktop apps), Spark Care (Care Assistant onboarding and administration, Care Assistant bot, Care Desktop, Chat Service, Callback Service), and Spark Cloud Calling (Media services, Voicemail services).