Webex Calling: Intermittent issues affecting Webex Calling voicemail and Auto Attendant services
Incident Report for Cisco Webex Teams
Resolved
Services continue to be operational. Thank you for your patience as we addressed this service incident.
Posted 25 days ago. May 22, 2019 - 17:09 UTC
Monitoring
A fix has been implemented and services are operational at this time. We will continue to monitor the results.
Posted 25 days ago. May 22, 2019 - 16:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. May 22, 2019 - 16:15 UTC
Investigating
Webex Calling engineering is working to address an issue that is affecting Webex Calling voicemail and Auto Attendant services. Users may intermittently have issues accessing these services. Engineering is working to restore these services as quickly as possible.
We apologize for the user inconvenience and will provide updates as they become available.
Posted 25 days ago. May 22, 2019 - 15:50 UTC
This incident affected: Webex Calling (Media services, Voicemail services).