Spark Message & Meet: Intermittent message send failure
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 05, 2017 - 15:14 UTC
Monitoring
We have restarted the impacted service components and the messaging functions are now restored.
Posted 2 months ago. Jun 05, 2017 - 14:48 UTC
Identified
We have identified the cause of this issue and are working on the resolution.
Posted 2 months ago. Jun 05, 2017 - 14:44 UTC
Investigating
We are investigating an issue causing intermittent message send failure. Users could also see repeated posts. We are working to correct this issue. If you encounter an error, please retry your operation.
Posted 2 months ago. Jun 05, 2017 - 14:36 UTC
This incident affected: Spark Business Messaging (Send and read messages).