Webex Teams APIs: Some Webex Teams Webhooks are unavailable
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. All webhook functionality is fully operational.
Posted 6 months ago. Jun 29, 2018 - 18:59 UTC
Identified
Engineering has implemented a fix and new webhooks are operational. Webhooks that were created during the incident time are still unavailable. Engineering is working to address the remaining impact.
Posted 6 months ago. Jun 29, 2018 - 16:38 UTC
Investigating
Webex Engineering is investigating an issue affecting some API webhook functionality. At this time, developers cannot register new webhooks. Recently created webhooks may not be operating as expected. Engineering is investigating and working to restore services.
Posted 6 months ago. Jun 29, 2018 - 15:29 UTC
This incident affected: Developer API.