Spark Message and Meet: Issues sending messages and registering devices
Incident Report for Cisco Spark
Resolved
The issue is resolved.
Posted 16 days ago. Aug 01, 2017 - 12:48 UTC
Monitoring
We have remediated the issue and are monitoring the results.
Posted 16 days ago. Aug 01, 2017 - 12:38 UTC
Identified
We have identified an issue which may result in customers experiencing intermittent failed to send messages and device registration failures. We are currently working to remediate this issue.

Spark Content and Care customers are seeing intermittent failures on all services.
Posted 16 days ago. Aug 01, 2017 - 12:28 UTC