Spark Hybrid Services: Issue for Google Calendar customers
Incident Report for Cisco Spark
Resolved
The issue resulting in delays between Cisco Spark Hybrid Calendar and the Google API Service is now resolved.
Posted 2 months ago. Aug 06, 2017 - 16:02 UTC
Identified
Cisco Spark Hybrid Calendar Service with Google Calendar is experiencing delays in accessing Google API Services. We anticipate recovery of delayed updates to commence after midnight PDT. Some customers will see delays in onboarding new Hybrid Calendar users, and delayed updates to @spark and @webex meeting invitations.
Posted 2 months ago. Aug 05, 2017 - 22:20 UTC