Webex Devices: Webex Assistant is not available
Incident Report for Cisco Webex Teams
Resolved
The Webex Assistant service has fully recovered and voice commands are now available.

Thank you for your patience as we addressed this service incident.
Posted 22 days ago. Jun 30, 2019 - 21:02 UTC
Monitoring
Engineering has identified the technical solution for the Webex Assistant service. A fix is currently being deployed into production and we are monitoring the service.

Thank you for your continued patience as we work to restore the service.
Posted 22 days ago. Jun 30, 2019 - 19:18 UTC
Update
Engineering continues to work on a solution to restore the Webex Assistant service. While we continue to complete the technical solution, a message will now appear on the device to users in response to "OK Webex" that the service is unavailable.

We appreciate your continued patience while we work to address the root cause and deploy a solution. Updates on the solution timeline will be provided as it becomes available.
Posted 23 days ago. Jun 29, 2019 - 19:52 UTC
Update
Thank you for your continued patience. We continue to work to address the issue identified with the Webex Assistant service. We understand the issue, and are actively working to determine a solution.

We apologize for the delays and the impact to the service. We appreciate your patience while we work to address this issue.
Posted 24 days ago. Jun 28, 2019 - 15:06 UTC
Update
We are continuing to work on a solution for this issue. At this time, the Webex Assistant is not available on cloud-connected devices. We apologize for the delay and are working diligently to restore the service.
Posted 25 days ago. Jun 27, 2019 - 21:28 UTC
Identified
Cisco Operations has identified an issue affecting Webex Assistant. At this time, users attempting to use voice commands (OK Webex) on their cloud-connected Webex devices will not receive a response from the device. As a workaround, affected users can use the touch screen of the device to perform any tasks.

We apologize for the inconvenience, and will provide updates as they become available.
Posted 25 days ago. Jun 27, 2019 - 18:45 UTC
This incident affected: Webex Teams Meetings and Devices (Webex Room Systems).