Webex Hybrid Calendar: Updates to O365 are delayed
Incident Report for Cisco Webex Teams
Resolved
The backlog has been processed and Calendar requests are being processed in a timely fashion.

Services are fully operational. Thank you for your patience as we restored Calendar Services for O365 users.
Posted 3 months ago. May 03, 2019 - 22:25 UTC
Update
Code deployments have completed, and the backlog is clearing. There are still some delays expected at this time, but we are working to process the backlog as quickly as possible.

Thank you for your ongoing patience while we address this issue.
Posted 3 months ago. May 03, 2019 - 21:11 UTC
Identified
Webex Engineering is working to address an issue that is affecting Webex Hybrid Calendar services for Microsoft O365 users. Users connected to O365 and utilizing the Webex Hybrid Calendar Service will see delays when using @webex within Outlook or receiving calendar updates within Webex Teams. Delays at this time may be up to three hours.

Users may join meetings using previously scheduled links in the calendar invites, and can manually enter their Personal Meeting Room links into a calendar invite as an alternative.

We apologize for the inconvenience and are working to restore the user experience as quickly as possible. Thank you for your patience as we address this issue.
Posted 3 months ago. May 03, 2019 - 15:10 UTC
This incident affected: Webex Hybrid Services (Calendar Service).