Webex Control Hub: Reports are currently undergoing maintenance
Incident Report for Cisco Webex Teams
Resolved
Maintenance has completed and Reports are now available.
Posted 17 days ago. Sep 08, 2018 - 06:52 UTC
Identified
The infrastructure for Webex reports is undergoing maintenance. During this maintenance, Webex reports are unavailable for administrators logging into the Webex Control Hub.
Thank you for your patience while we improve our Webex services.
Posted 18 days ago. Sep 08, 2018 - 01:48 UTC
This incident affected: Webex Control Hub (Reports).