Spark Call: Auto Attendant not playing Custom media files configured with Auto Attendant.
Incident Report for Cisco Spark
Resolved
This Issue is resolved now,
Posted 4 months ago. Jul 31, 2017 - 19:29 UTC
Monitoring
If you are experiencing the issue with uploaded custom audio on the Auto Attendant not playing, please have the administrator upload the audio file again now that the issue has been corrected.
Posted 4 months ago. Jul 31, 2017 - 18:35 UTC
Identified
We have identified the cause and are working on a fix.
Posted 4 months ago. Jul 31, 2017 - 17:10 UTC
Investigating
For Auto Attendant instances where custom audio has been uploaded, the Auto Attendant is not playing the media. We are investigating and hope to have a resolution soon.

As a temporary workaround, the administrator can utilize the feature 'Say Message' instead and enter the message text to be translated to audio.
Posted 4 months ago. Jul 31, 2017 - 16:43 UTC
This incident affected: Spark Cloud Calling (Desktop phone calls, Media services, Voicemail services, Device activation).